اخواني الاعزاء مشلكة يمكن انها تواجه الكثيرين وهو عند الدخول الى بريد الياهو يطلب منك ان يكون لديك فايرفوكس 3.6 او اكسبلورر 7 فهل يوجد حل لتصفح الياهو دون تغيير المتصفحات .....

الرجاء المساعدة .....

المزيد...